[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to find /vmlinuz on an IPX

Is it SILO that is returning the error or the IPX's PROM parameters? Does the machine come up and say 'ok boot vmlinuz' and then choke?

When I first started playing with Sun machines I changed the PROM to point to vmlinuz and got the same error. I believe changing it to 'linux' did the trick. Unfortunately I'm several miles from my Sparc right now, so I can't check.

Thomas 'Balu' Walter wrote:


  I just got an SparcStation IPX where I wanted to install Deb 2.2. (first

  Everything seems to work great, but trying to reboot SILO states "could
  not find /vmlinuz" (or similar).

  So I think something is wrong with my silo-installtion... I rebooted
  with the rescue-disk, got my shell and tried to install it myself using

  silo -r /target

  Which does not give me an error (/boot is sda1, / is sda2).

  silo.conf looks like


  Questions are - why is it not working, is the image=1/vmlinuz correct
  and will I ever be able to find the question to the answer "42"?

  Please also anwer to me personally as I am not subscribed to the list


  PS: Main reason to install Deb is to get a starting-point for
  a Sparc-LFS (http://linuxfromscratch.org)

  To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
  with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Get your FREE personalized e-mail at http://www.canada.com

Reply to: