[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X server problem (SunMouseProc ??)

On Thu, Aug 10, 2000 at 10:31:55AM -0400, Ben Collins wrote:
> Edit /etc/X11/Xserver, and read the part about the second line.

ok for that, I guess I'm stupid
> > sunMouseProc ioctl VUIDGFORMAT: Paramètre invalide   
> What kernel are you running? Check the output of the dmesg command and
> look for something about the mouse. Make sure it's loaded. Are you using a
> Debian kernel, or one you built yourself?

I tried both (2.2.15 and 2.2.17pre6 debian sources and debian kernel)
and it doesn't change anything

here is what wrote dmesg : 

Sun TYPE 5 keyboard detected without keyclick
pty: 256 Unix98 ptys configured
Sun Mouse-Systems mouse driver version 1.00

well, I'm still lost
(I tried gpm this morning, it works well on console..anyway I purged it)

Baudin Maxime - Laboratoire électronique et communication - CNAM, Paris
Who wants to remember that escape-x-alt-control-left shift-b puts you into
super-edit-debug-compile mode?
        -- Discussion on the intuitiveness of commands, especially Emacs

Reply to: