[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with Apt, Slink, and Sparc IPX...

        I am trying to update my IPX to the current version of slink via  
apt-get, but I am haivng a problem. Whenever I run 'apt-get update' it    
connects to the remote server (either ftp.debian.org or http.debian.org)  
but then gets stuck and never downloads any files or does anything else,  
even after waiting for a long time.
        After looking through the email archives for this list it appears
that this is a known bug in apt on sparc and that I need a newer version  
of apt (and possibly libstdc++). I currently have apt 3.10 and libstdc++   
2.9 on the system (current slink versions).
        I do not want to upgrade to potato (the IPX is my web server, 1k
miles away, so I want to play it conservatively), but would like to get   
apt working. Is there a binary of apt somewhere that does work on slink on
my IPX? And if so, where? Thanks.

        PS. I tried compiling apt 3.18 from source, but it failed. :(

|   "For to me to live is Christ, and to die is gain."                    |
|                                            --- Philippians 1:21 (KJV)   |
|   Ryan Kirkpatrick  |  Boulder, Colorado  |  http://www.rkirkpat.net/   |

Reply to: