[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.8 no go on Sparc IPX

On Sun, 19 Mar 2000, Sabino Maggi wrote:

> > On Fri, 17 Mar 2000, Ben Collins wrote:
> >
> > What about the sun4c floppy image? Also, how much memory is this system
> > again?
> On my IPX, 64MB, using the disk set 2.2.8.-2000-03-09, I always get the
> error:
>    Booting from floppy: read error on block 73
> either with the sun4c or the sun4cdm floppy images. I haven't tried
> tftpboot, yet.

I get the same error on my IPX, 16mb. It wasn't this disk image, but I
don't know which one it is (didn't label the floppy). It was a cdm image,
I know, and it was at least 55 days old, because it had last been used to
boot the SS 1+ I took down when I brought the IPX up. It was a rescue disk
with a 2.2.14 kernel.

I then booted the 2.2.13c kernel-image on the harddrive, got unlazy and
installed the 2.2.14cdm kernel-image, and it works fine. 

Haven't tried tftpboot either, and probably won't unless someone requests
me to. Too much uptime to catch up on :(

--Ari Heitner

Reply to: