[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Classic hardware problem?

I recently acquired a near mint Classic that I'd really like to
get Debian on...but, I'm seeing this strange behavior...Do I have
a hardware problem with this unit maybe?  Or, is there something
I must do with configuring it that is different from my IPC and
IPX perhaps?  I know this isn't strictly a Debian issue at all, 
but you guys can probably give me an answer quicker than anywhere
else I can think of...

Most of the time, powering this unit up, it goes into Testing memory,
then to Initializing memory, when that clears, the machine is then
"hung" and won't respond to Stop-A or any other keystroke that I've
tried.  There are no error messages.  The cursor is to the left of
the screen with the Sun banner still displayed.

If I hit Stop-A before the Initializing memory is completed I get
the 'ok' prompt.  I can then do any commands.  But 'test scsi' fails
immediately with an error return of (-1).

Other commands work, but if I try to boot floppy, it goes into 
initializing memory, and then more often than not, hangs again.
It has gone thru that on occasion, and then does start booting the
floppy, but that usually fails in a cascade of errors as soon as 
the kernel starts probing hardware and hits the esp0 (scsi)?

I've taken the disk from my IPC (which runs RH 5.2) and tried that
in the Classic...it also fails to boot at the first access to SCSI.

The Classic also shows Memory error on DMA transfer if I do a 
'probe scsi' from the 'n' command mode...

Is this memory perhaps?  The 'test memory' passes on the 1st MB
anyway. I haven't tried setting it to test all 64MB.  The SIMMS
are 16MB 60's EDO.  Could that be the problem?  I don't have any
other 16's to try, and 8's won't work in it.

Is this maybe a SCSI terminator issue perhaps?  I notice the Classic
does not have the onboard resistors that are present next to the SCSI
connector on both the IPC and IPX.

Any ideas or suggestions would be appreciated.

Reply to: