[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new bootdisks uploaded

On Tue, Mar 02, 1999 at 09:22:22AM +0100, Eric Delaunay wrote:
> John Chapman wrote:
> > I've just tried the new tftpboot-2.2.1.img. image on an LX;
> > alas, although the keyboard input now works, setting up the network fails
> > at "route" (I tried it by hand; ifconfig works, but "route add -net
> >" fails with  SIOCADDRT: Invalid argument).
> > 
> > I also tried a serial console tftpboot on an SS2, and get the same error
> > at the same place.
> I always got this message with 2.2.1 kernel, but since the installation was
> working fine for me, I didn't dig into the problem.
> It could caused by the netbase package.  AFAIK slink is no fully ready for 2.2
> kernel support.
> Is it critical for installation ?

No, it isn't. With the 2.2.x kernels there's no need to add a route anymore.
The kernel adds it automagically. If you are sure that you'll stay with the
2.2.x kernels you can comment out the 'route' commands in /etc/init.d/network 
after installation.

If you leave the route commands alone it won't hurt. You'll only notice them 
at bootup when you get the error messages otherwise it works fine.


uname -a
Linux koenig 2.2.1 #1 Tue Feb 2 12:06:47 CET 1999 sparc unknown
$ uptime
 11:06am  up 3 days, 16:46,  6 users,  load average: 0.01, 0.05, 0.02

Not too spectacular but I had to move the machine 3 days ago ;-)


Christian Meder, email: meder@isr.uni-stuttgart.de
What's the railroad to me ?
I never go to see
Where it ends.
It fills a few hollows,
And makes banks for the swallows, 
It sets the sand a-blowing,
And the blackberries a-growing.
                      (Henry David Thoreau)

Reply to: