[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.1.1 tftpboot image

>>>>> "John" == John Chapman <john@hannes.ndip.eskimo.net> writes:

 John> I've tried a couple of times this morning to boot the 2.1.1
 John> image over tftpboot on an LX, and it doesn't quite want to
 John> work.  It gives me a TILO (!) prompt, where it sits for about
 John> 15 seconds, then boots, but afterwards the installation program
 John> won't accept any input from the keyboard.  It looks as though
 John> it's trying to find input through a serial port, but I haven't
 John> got the necessary A/B splitter cable, so I can't test it.  So:
 John> is this image not able to detect the connected keyboard, or has
 John> it been designed for serial installation only?  I'll try on a
 John> different machine as well (SS2 or IPX).

I found exactly the same behaviour on a sparc IPC w/ sun type 4 kbd,
cg3 graphics, and no serial cable to test the serial port.  Using the
2.0.35 tftp image, it worked perfectly, as did the rest of the

	-Jim Jensen		jwjensen@home.com

Reply to: