[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Errors compiling kernel-source-2.2.1 package

   Date: 	Tue, 23 Feb 1999 17:27:30 -0700 (MST)
   From: Jake Griesbach <griesbac@gamera.colorado.edu>

Your report is complete inconsistent, you say:

   I'm having trouble compiling kernel version 2.2.1 on a SparcStation 1+

(note: you say version 2.2.1)

Then your kernel build messages say:

   gcc -D__KERNEL__ -I/usr/src/kernel-source-2.2.2/include -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer -pipe -mno-fpu -fcall-used-g5 -fcall-used-g7  -c -o init/main.o init/main.c
   In file included from /usr/src/kernel-source-2.2.2/include/linux/mm.h:4,

(note: says version 2.2.2)

The 2.2.2 kernel will not compile without several sparc patches.
I plan to make such a patch available after I have some done
more testing (should be released late tonight).

David S. Miller

Reply to: