[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sparc include files broken?

At 7:19 AM -0700 7/7/98, John Goerzen wrote:
>Can we put these changes into the appropriate file (libc6-dev)?

The right solution is to upgrade the sources, later snapshots of glibc 2.1
have /usr/include/netatalk/at.h.
The other problem, apparently needs to be solved by using 2.1 kernel
headers, this needs to be reported upstream, as the configure script claims
2.0.10 or higher kernel headers are suitable, when they clearly aren't.
Joel "Espy" Klecker    Debian GNU/Linux Developer    <mailto:jk@espy.org>
<http://www.espy.org/>                          <ftp://ftp.espy.org/pub/>

To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: