[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Running Solaris Binaries

On 28 May 1998, Stephen Zander wrote:

> I think, but I don't know, that you need ibcs for Solaris (though not
> for SunOS 4.1).  However, I am sure that you need /usr/lib/ld.so.1
> (the Solaris equivalent of /lib/ld-linux.so.2). Is that installed?

IIRC you need to install it as /usr/gnemul/solaris/usr/lib/ld.so.1 (and
the other solaris libraries in that directory as well, of course). The
iBCS requirement for running Solaris binaries will apparently go away with
2.1 (and 2.2) kernels.


To UNSUBSCRIBE, email to debian-sparc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: