[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ready to help again


  I'm almost ready to help to the port again.  I've got a (new) sparc classic w/
1.3GB disk & 24 MB RAM in place of my sparc5 :-(.  Well, Debian/sparc is now
running on it :-))
I'm installing the latest packages linked with libc6: gcc, binutils, ...
Especially, i've downloaded ncurses3.4 but it seems there is a mistake in its
# dpkg -I  ncurses3.4_1.9.9g-7.deb
 Depends: libc5 (>= 5.3.12), libc6

In effect, it's a problem in the use of ldd when computing dependencies.  ldd
from the ldso 1.8.10 package reports a double linkage against both libc5 &
libc6, so we need a newer ldso.
There is one at lix.polytechnique.fr ftp site under /pub/Linux/debian/sparc/exp.aout97
(ldso 1.9.2-1).
I can rebuild it and upload next week if noone else would work on it.

Bye & Happy new year.

 Eric Delaunay                 | "La guerre justifie l'existence des militaires.
 delaunay@lix.polytechnique.fr | En les supprimant." Henri Jeanson (1900-1970)

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-sparc-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: