[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't enter chinese in BBS

On Thu, Jun 08, 2000 at 03:19:41AM +0800, hingwah wrote:
> Hello,sorry asking question again..
> I'm not sure if I have ever tried to type chinese when I telnet to bbs in debian.
> BUt today I have tried to type some chinese in some bbs such as bbs.e-fever.org
> or bbs.org.hk,but I found that I can't input any chinese..
> e.g. if I type 你, it will display "'A".......
> Do i have some misconfiguration?
> and again..i have no problem when I use Redhat....

	telnet -l bbs e-fever.dhs.org      <-- This is what I'm currently using
	telnet -L -l bbs e-fever.dhs.org   <-- Try this first
	telnet -8 -l bbs e-fever.dhs.org   <-- Try this if -L doesn't work

  不知为何,我以前用普通 telnet,要加 -L,但现在用了 heimdal-clients
里的 telnet (symlinked to ktelnet),似乎不用加了。I wonder where the
system-wide default is set...


Anthony Fok Tung-Ling                Civil and Environmental Engineering
foka@ualberta.ca, foka@debian.org    University of Alberta, Canada
Come visit Our Lady of Victory Camp -- http://www.olvc.ab.ca/

| This message was re-posted from debian-chinese@lists.debian.org
| and converted from big5 to gb2312 by an automatic gateway.

Reply to: