[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problem using arphic chinese truetype fonts

On Wed, May 17, 2000 at 10:17:02AM +0800, 50191914@uxmail.cityu.edu.hk wrote:
> > right?  If you use startx, you'll have to run it like
> > 
> > 	$ startx -deferglyph 16
> > 
> Yes..I havn't used xdm and use startx to start XWin....
> and if I use startx -deferglyph 16 ...
> from the .xsession-error ..
> it say invalid number of argument(2)...
> seem the "-deferglyph 16" not recognized.
> but then I tried xdm and it work!!!!
> maybe misspelling the argument "-deferglyph 16"????

Yes, indeed; I forgot an "s".  Try, instead:

	$ startx -deferglyphs 16

We usually use xdm in Debian as opposed to using startx in Red Hat.
If you usually go into X11 right after you boot up your computer, you might
want to use xdm by default too.  :-)

Anyway, I am glad that the problem is solved.  :-)


Anthony Fok Tung-Ling                Civil and Environmental Engineering
foka@ualberta.ca, foka@debian.org    University of Alberta, Canada
Come visit Our Lady of Victory Camp -- http://www.olvc.ab.ca/

Reply to: