[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 3909-1] samba security update

On 14.07.2017 14:25, Yves-Alexis Perez wrote:

> For the oldstable distribution (jessie), this problem has been fixed
> in version 2:4.2.14+dfsg-0+deb8u7.

Is this just me or has the update for Jessie x86_64 been built in an
unclean environment or from the wrong sources?

For me the binary packages have dependencies unfulfillable in Jessie:

The following packages have unmet dependencies:
 samba-common-bin : Depends: libncurses5 (>= 6) but 5.9+20140913-1+b1 is
to be installed
                    Depends: libreadline7 (>= 6.0) but it is not installable
                    Depends: libtinfo5 (>= 6) but 5.9+20140913-1+b1 is
to be installed
                    Depends: samba-libs (= 2:4.2.14+dfsg-0+deb8u7) but
2:4.2.14+dfsg-0+deb8u6 is to be installed

The 32bit i386 packages on the hand are fine, probably because they were
built by a buildd.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: