[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: about bash and Debian Lenny



On Wed, Oct 01, 2014 at 02:28:17PM +0300, Nikolay Hristov wrote:
> Hello there,
> 
> I know that this is outdated debian release and it is in the archives but I
> still have 6 servers running Lenny and I don't want to upgrade them to newer
> versions for several reasons.
> Any chance that we will get official debian package for Lenny? I'm sure that
> I'm not the only one with such problem. I don't want to use deb packages
> from different sources because I cannot trust them.
> 
> Shellshock has such big impact on the internet so please give us Lenny
> package.

Not "official", but from know source:
http://ftp.linux.it/pub/People/md/bash/

-- 
Alberto Gonzalez Iniesta    | Formación, consultoría y soporte técnico
mailto/sip: agi@inittab.org | en GNU/Linux y software libre
Encrypted mail preferred    | http://inittab.com

Key fingerprint = 5347 CBD8 3E30 A9EB 4D7D  4BF2 009B 3375 6B9A AA55


Reply to: