[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 2318-1] cyrus-imapd-2.2 security update

On Friday 07 of October 2011, Nico Golde wrote:
> --------------------------------------------------------------------------
> Debian Security Advisory DSA-2318-1                    security@debian.org
> http://www.debian.org/security/                                 Nico Golde
> Oct 6, 2011                             http://www.debian.org/security/faq
> --------------------------------------------------------------------------
> Package        : cyrus-imapd-2.2
> Vulnerability  : multiple
> Problem type   : remote
> Debian-specific: no
> Debian bug     : none
> CVE IDs        : CVE-2011-3372 CVE-2011-3208

Hello everybody,

i wonder if there is something wrong with this DSA. I manage a lot of servers 
with cyrus, but the update is available only on one of them (squeeze, amd64), 
and not on the others (squeeze/lenny, i386). I do not use nntp, so I feel 
safe, but it might indicate some build problems.

Best Regards
        Vladislav Kurz

Reply to: