[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libpng CVE-2006-7244/CVE-2009-5063

There is two open vulnerabilities in libpng 1.2.27-2+lenny4 as you can see from:


The issues I am concerned about are CVE-2006-7244 and CVE-2009-5063. Notes of the issues are: "package libpng is vulnerable; however, the security impact is unimportant.", but I think these aren't unimportant as you can see from here:


Is there a plan to fix these issues? Should I create a bug-report?

Best regards,
Henri Salo

Reply to: