[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 2205-1] gdm3 security update

Dnia 2011-03-28, o godz. 16:09:09
Ivan Jager <aij+nospam@andrew.cmu.edu> napisał(a):

> Is there some reason the updates would not have made it to 
> security.debian.org yet? This is not the first time I've gone to
> upgrade a package after receiving the DSA only to find out the
> updates are not available yet.
> http://www.debian.org/security/faq#archismissing seems to indicate
> the packages should be built before the advisory is sent. FWIW I'm on
> amd64.

$ uname -m

$ apt-cache policy gdm3
  Zainstalowana: 2.30.5-8
  Kandydująca:   2.30.5-8
  Tabela wersji:
 *** 2.30.5-8 0
        500 ftp://ftp.uk.debian.org/debian/ testing/main amd64 Packages
        110 ftp://ftp.uk.debian.org/debian/ unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     2.30.5-6squeeze2 0
        500 http://security.debian.org/ stable/updates/main amd64 Packages
     2.30.5-6squeeze1 0
        500 ftp://ftp.uk.debian.org/debian/ stable/main amd64 Packages

What's the problem? 2.30.5-6squeeze2 with this security patch is
already here.

Piotr Drozdek

Reply to: