[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: CVE-2010-4653 fixed in experimental

Arne Wichmann <aw@anhrefn.saar.de> schrieb:
> --EP0wieDxd4TSJjHq
> Content-Type: text/plain; charset=us-ascii
> Content-Disposition: inline
> Content-Transfer-Encoding: quoted-printable
> CVE-2010-4653 seems to be fixed in experimental but the tracker does not
> reflect this.

It does:

   The table below lists information on source packages.

    Source Package           Release             Version        Status
   kdegraphics (PTS) etch, etch (security)   4:3.5.5-3etch4   fixed
                     etch-backports          4:3.5.7-2~bpo.2  fixed
                     lenny, lenny (security) 4:3.5.9-3+lenny3 fixed
                     squeeze, wheezy, sid    4:4.4.5-2        fixed
   poppler (PTS)     etch, etch (security)   0.4.5-5.1etch3   vulnerable
                     lenny, lenny (security) 0.8.7-4          vulnerable
                     squeeze, wheezy, sid    0.12.4-1.2       vulnerable
                     experimental            0.16.3-1         fixed
   xpdf (PTS)        etch, etch (security)   3.01-9.1+etch6   vulnerable
                     etch-backports          3.02-1.4~bpo40+1 vulnerable
                     lenny, lenny (security) 3.02-1.4+lenny3  vulnerable
                     squeeze, wheezy, sid    3.02-12          fixed


Reply to: