[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: exim4 router problems since 2 days / sucpicous process "zinit" is pstree

On Friday 17 of December 2010, Paul Stewart wrote:
> I have a question related to this security announcement and hope it's
> appropriate to ask here...
> I just recently installed a couple of machines with Debian 5 using
> netinstall.  They are running Exim which reports as 4.69 in the banner.
> I have ran aptitude update/upgrade and not seeing anything new for Exim -
> am I safe to assume I'm up to date and not vulnerable to this security
> issue? Sorry, just started using Debian - been at least 5 years since I
> ran it and wanted to make sure....

If you have enabled the security updates repository then you should be OK.
Check your /etc/apt/sources.list if it contains this line:

deb http://security.debian.org/ lenny/updates main contrib non-free

And check version of exim4 using "dpkg -l exim*". It should be: 4.69-9+lenny1.

        Vladislav Kurz

Reply to: