[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bind security announce

Le lundi 13 décembre 2010 à 08:29 -0800, Account for Debian group mail a écrit :
On Fri, 10 Dec 2010, Florian Weimer wrote:

> * Debian security:
>> Is there any plan to upgrade the bind version in debian to 9.6-ESV-R3
>> which correct the bugs?
> There was a technical issue with the update process, which has been
> resolved now.  Updates will be released in due course.


I did the security upgraded on one of my DNS servers running bind9 on a 
Lenny platform and it removed bind9 all together. I had to go in and 
reinstall bind9. I did this last night.


Just did the upgrade here on Two Debian Lenny DNS server (one authoritative and one resolver) and got no problem...
At least not what's described here or none I have seen yet.

Reply to: