[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: centerim stable update for CVE-2008-4776

Il 31/01/2010 12:29, Dmitry E. Oboukhov ha scritto:
> Hi, there!
> I am not subscribed this list (@debian-security), so please CC me.
> I prepared package with patch which resolves CVE-2008-4776 and want to
> upload it. It is the first package which i want to upload into stable
> and I want somebody to check (and help to upload) it. debdiff can be
> found in attache. It contains one additional patch which was
> backported from 4.22.8 (from git) and it is built fine with pbuilder.
> PS: debdiff between centerim 4.22.5-1 (lenny) and 4.22.5-1+lenny1

The distribution field in the changelog should be stable-proposed-updates,
and not stable-security.
Patch looks fine, but you need to contact[1] the stable release team
before you upload.

[1] http://www.debian.org/doc/developers-reference/pkgs.html#upload-stable


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: