[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: On publishing/announcing end of security support


Simon Paillard schrieb:

>> Security Support for Debian GNU/Linux 4.0 to be discontinued on
>> February 15th
> The website doesn't support publishing package-less DSA (or it will
> looks *very* ugly).
> Though such announce could be sent to both debian-announce and
> -security-announce, I guess it doesn't need a DSA number since it's not
> related to any vuln.

Yes it should be announced on -announce, too.  This was originally
scheduled to be done this weekend.  Don't know, why it has already been
send out...

I'll send it to -announce tomorrow and will ad it to the webpage.

Best regards,

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: