[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rootkit not found by rkhunter

On Sun, 4 Oct 2009 11:44:52 -0400 Thomas Krichel wrote:
>   It looks like the affected machines run older kernels, so 
>   I will follow your advice and upgrade. 

i forgot to mention that 'uname -r' won't actually tell you whether you
are running the most up-to-date debian kernel.  to do that, look at the
output of 'dpkg -l | grep linux-image-$(uname -r)'.  you should have
2.6.30-8 or higher for sid and 2.6.26-19 or higher for lenny (not sure
where your 2.6.22 version came from, but i would recommend installing
an official kernel package instead of that one; otherwise you have no
security support at all).


Reply to: