[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1751-1] New xulrunner packages fix several vulnerabilities

Douglas A. Tutty <dtutty@vianet.ca> wrote:
> However, I have never seen any announcement that Etch's iceweasel has
> actually stopped getting security support.  When did this occur?

It was decided only very recently. I've just send out the announcement
as a pseudo-DSA for Iceweasel. Icedove will likely be continue to be
supported, but that's not certain yet.


Reply to: