[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#474267: xulrunner: use system expat?

Package: xulrunner
Severity: wishlist


While test building xulrunner against the soon-to-be-released hunspell 1.2.2
I noticed that xulrunner ships an own expat in parser/xml/expat/lib.

Looking there, it seems 1.95.7 but I have no idea whether/how it is patched.
Debian has 1.95.8.

Can xulrunner be patched to build/link against the "normal" expat so
that you don't need to touch xulrunner when a libexpat problem comes up?



Reply to: