[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1494-1] New linux-2.6 packages fix privilege escalation

* Simon Valiquette:

>   It seems that there is no update available for PowerPC and Sparc, and
> maybe other architectures as well.  Do we have again the problems we
> had with security updates for PowerPC in August 2007?

Some architectures have comparatively slow build daemons, yet build many
different kernel flavors.  This means that build times are sometimes in
excess of a day.  Therefore, we release the architectures which are
available, which also happen to be the major ones.

I can't tell when the sparc update will be ready, most of the other ones
should be on security.debian.org by now.

Reply to: