[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1376-1] New kdebase packages fix authentication bypass

On Fri Sep 21, 2007 at 18:01:10 +0300, Riku Valli wrote:

> >For the stable distribution (etch), this problem has been fixed in version
> >4:3.5.5a.dfsg.1-6etch1.
> >
> >  
> It seems at kdebase and fetchmailconf depencies are broken.

  I don't see what the source of this is.

>  kdebase: Depends: kappfinder (>= 4:3.5.5a.dfsg.1-6etch1) but
> 4:3.5.5a.dfsg.1-6 is installed.

  kappfinder is a binary coming from the kdebase package.

> Depends: kate (>= 4:3.5.5a.dfsg.1-6etch1) but 4:3.5.5a.dfsg.1-6 is in 
> stalled.


  Unless I'm being dense the kdebase package provides all the
 correct versions to satisfy itself:



  (Same thing for fetchmail/fetchmailconf.)


Reply to: