[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1071-1] New MySQL 3.23 packages fix several vulnerabilities

On Mon, May 22, 2006 at 11:30:15AM +0200, Martin Schulze wrote:
> --------------------------------------------------------------------------
> Debian Security Advisory DSA 1071-1                    security@debian.org
> http://www.debian.org/security/                             Martin Schulze
> May 22nd, 2006                          http://www.debian.org/security/faq
> --------------------------------------------------------------------------


> The following vulnerability matrix shows which version of MySQL in
> which distribution has this problem fixed:
>                    woody            sarge            sid
> mysql            3.23.49-8.15        n/a             n/a
> mysql-dfsg          n/a         4.0.24-10sarge2      n/a
> mysql-dfsg-4.1      n/a         4.1.11a-4sarge3      n/a
> mysql-dfsg-5.0      n/a              n/a           5.0.21-3

There seems to be references here to packages which have not been
released or included as URLs in the advisory
(mysql-dfsg 4.0.24-10sarge2, mysql-dfsg-4.1 4.1.11a-4sarge3). Will they
be released on security.debian.org and have an advisory released?



Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: