[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 746-1] New packages fix remote command execution in phpgroupware

You may have received this comment already -- but please include the package name as one of the first words in the subject line as tradition, instead of the last -- or else I won't see it in my MUA.

i.e "New phpgroupware package fixes..." instead of above.


Michael Stone wrote:

Hash: SHA1

- ------------------------------------------------------------------------
Debian Security Advisory DSA 746-1                   security@debian.org
http://www.debian.org/security/                            Michael Stone
July 13, 2005                         http://www.debian.org/security/faq
- ------------------------------------------------------------------------

Package        : phpgroupware
Vulnerability  : remote command execution
Problem type   : input validation error
Debian-specific: no
CVE Id(s)      : CAN-2005-1921
bwiese[at]cotse.com | brianwiese.net | 402.297.9392
"What we do in life echoes in eternity" - Gladiator

Reply to: