[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 671-1] New xemacs21 packages fix arbitrary code execution

On Tue, Feb 08, 2005 at 04:58:36PM +0100, Frank K?ster wrote:

> I find the text of this advisory really confusing - the subject and
> Package line talk about xemacs21, the description about "Emacs, the
> well-known editor" and "your emacs packages". If it isn't sufficiently
> confusing to make xemacs users believe that only GNU Emacs is affected,
> at least it makes GNU Emacs (emacs21) users wonder whether their editor
> is affected, too.

  Both Emacs, and XEmacs are affected.

  Perhaps the wording was a little unfortunate though.


Reply to: