[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [d-security] Re: [SECURITY] [DSA 532-1] New libapache-mod-ssl packages fix multiple vulnerabilities

> That's my point: I did not do "apt-get install", I did "apt-get
> upgrade". If this had been a fresh install, I would agree with you
> completely, but not in the case of a security update.

and it probably would have been fine, if you'd been running a stock

with great power comes great responsibility (for your customized servers
:) )

in general i don't like the thought of funky hacks being added to packages
just to avoid stomping all over someone else's custom setup.


Reply to: