[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Security FAQ

Sorry for crosspost but I am not sure if the right list is debian-www or
debian-security. I am subscribed only to debian-www, if you answer on
debian-security, please CC me.

Maybe you want to add this at security faq:

=== Question ===
To use sarge's security updates I write this line in sources.list:
deb http://security.debian.org/ sarge/updates main contrib non-free
Why they don't say that it exist??

=== Answer ===
Because it is obsolete!!! At 26 Jan 2004
was of 29-May-2003 !!!

For example at 26 Jan 2004 this versions of package libc6 were
on security.debian.org sarge/updates            2.2.5-9.woody.3
on ftp.debian.org testing/main                  2.3.2.ds1-10
on ftp.debian.org woody/main                    2.2.5-11.5
on security.debian.org woody/updates/main       2.2.5-11.5

security.debian.org sarge/updates exists only because [???]
*ANTISPAM*: my address is *not* forged, but
it is valid *only* up to 30 June 2004
Ave       Johan Haggi
Nonis Martiis MMDCCLVII ab urbe condita

Reply to: