[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new debian kernel

Martynas Domarkas <md@hansa.lt> wrote:
> Hello, using debian kernel 2.4.18-11 on some servers, after "ps ax"
> command at the end of input I noticed "Segmentation fault" message. 
> "strace ps ax" gave:
> open("/proc/1048/environ", O_RDONLY)    = 7
> read(7,  <unfinished ...>
> +++ killed by SIGSEGV +++
> Is it unsuccesfull patch for
> http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2003-0501 or other
> problems? Is this patched on 2.4.18-12 ?

Yes it is fixed in kernel-source 2.4.18-13.  However, due to another
issue introduced by the security fix, you should download the latest
kernels from http://auric.debian.org/~herbert/.
Debian GNU/Linux 3.0 is out! ( http://www.debian.org/ )
Email:  Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

Reply to: