[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cracked? "rm uses obsolete (PF_INET,SOCK_PACKET)"


I think my box has been compromised...... its my first time and it is a 
rather unpleasant experience!

debian woody on a p4 dell 8200 .... kernel 2.4.18 (that hasn't really been 
patched at all)

I cant boot ... my system hangs on a message saying "starting portmap"

I've used a gentoo install CD to get a RAM kernel going, and to mount my hard 
drive. There are some strange messages:

rm uses obsolete (PF_INET,SOCK_PACKET)
eth0: Setting promiscuous mode
ppp0: Setting promiscuous mode

I found some stuff in /dev, hdx1 and hdx2 .... is that normal?

Anyway, I have no idea where to go from here.
I dont know if it will be just a couple of things to fix up, or if I should 
toast my whole system: major major hasstle)

any help is appreciated


Reply to: