[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Bastille is not working out quite properly for me.
It seems as if it doesn't perform all of the actions that I've told it
to do when I run 'InteractiveBastille'.
Running BastilleBackEnd (with the configuration I've setup) I get this:
Executing PSAD Specific Configuration
Can't locate Bastille/PSAD.pm in @INC (@INC contains: /usr/lib /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl . /usr/lib/perl5/site_perl/ /usr/lib/Bastille) at /usr/sbin/BastilleBackEnd line 78.
any clues of what to do? I tried doing it without PSAD aswell, but it still gave
me the same error message...
ty in advance!

Reply to: