[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 195-1] New Apache-Perl packages fix several vulnerabilities



Raymond Wood écrivait :
> Respectfully, does anyone know when Sid will receive patches for
> the previous Apache vulnerabilities that were fixed for Potato and
> Woody, but not Sid? It's been days... Raymond

Because Sid's aim is to allow you to test bugs... and enjoy viruses! <g> ;-)

Sid is work-in-progress and should not be installed on any server;
so it is not aware of security issues. Sometimes the security team
graciously fix some *important* security bugs to allow us to continue
testing on our computer without to much troubles... But don't expect
it for each one!

Cheers, J.C.
-- 
Jean Christophe ANDRÉ <jean-christophe.andre@auf.org> http://www.vn.refer.org/
Coordonnateur technique régional / Associé principal technologie projet Reflets
Agence universitaire de la Francophonie (AuF) / Bureau Asie-Pacifique (BAP)
/ Note personnelle : merci d'évitez de m'envoyer des fichiers PowerPoint ou   \
\ Word ; voir ici : http://www.fsf.org/philosophy/no-word-attachments.fr.html /

Attachment: pgp6SfPbxDPhD.pgp
Description: PGP signature


Reply to: