[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 187-1] New Apache packages fix several vulnerabilities



i'm assuming these also apply to apache-ssl, but there doesn't appear to
be a new package. is it still in the works or is apache-ssl not
vulnerable?

thanks,
andrew

On 2002/11/04 04:26:57PM +0100, Mon, Martin Schulze wrote:
> 
> Package        : apache
> Vulnerability  : several
> Problem-Type   : remote, local
> Debian-specific: no
> CVE Id         : CAN-2002-0839 CAN-2002-0840 CAN-2002-0843 CAN-2001-0131 CAN-2002-1233
> BugTraq ID     : 5847 5884 5887

Attachment: pgpFU5zCy4bEN.pgp
Description: PGP signature


Reply to: