[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SSL update.. still giving me a Vulnerable status

Hi All,

After updating libssl09 to the latest stable (0.9.4-6.woody.2) version.
And running the openssl-sslv2-master script from

It still gives me the following warning...

VULNERABLE: does not detect small overflow

I did a greb on which ssl packages I have installed and the following list
comes out.

libssl-dev     0.9.6c-2
libssl0.9.6    0.9.6c-2
libssl09        0.9.4-6.woody.2
openssl        0.9.6c-2
w3m-ssl        0.3.1-3

Which one do I need to update or what causes my ssl still to be VULNERABLE..
at least according to this test prog.

Thanks a bunch,

Best Regards,

Jeroen de Leeuw den Bouter

Net Ventures Pty Ltd
Australia's Premier Internet Broadcasters
Phone: +61 2 9357 1699
Fax:     +61 2 9357 1169
Web: http://www.netventures.com.au
Support: support@netventures.com.au

Reply to: