[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

potato libssl09 package vulnerable?

So I see that the openssl, libssl-dev, libssl0.9.6 packages in potato have been fixed for DSA-136-1. I'm wondering if the libssl09 packages are also vulnerable to this exploit? If it is, is a fixed package going to be out soon, or should I be expending the effort to back port woody's openssl094 package myself?

Paul Baker

"They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety."
         -- Benjamin Franklin, 1759

GPG Key: http://homepage.mac.com/pauljbaker/public.asc

Reply to: