[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Vulnerable SSH versions

The tar file that contains the "base" Woody install, which is used as
the jumping off point for installation.

The tar file has binary kernel, /boot, /proc and other directories, I'm
not sure exactly what the limit to its contents is. I found this out by
building a CD via the "assemble the CD image from individual .deb
packages" procedure.

As far as the change from 2.2.x to 2.4.x, if you don't think it was all
that confusing then you don't use pcmcia services. The 2.2.x kernel
modules are all still there, but they no longer work. That means that
not only do you need to find out the new modules names, you have to
ensure you don't use any of the old ones.

Seriously flawed, IMNSHO, and very confusing. It also led to a version
conflict with modutils, where I had to boot back into 2.2.x in order to
install modutils v2.4.10. I still get error messages from modutils on
both boot-up and shutdown about version conflicts and missing modules.


-----Original Message-----
From: Ethan Benson [mailto:erbenson@alaska.net]
Sent: Tuesday, November 13, 2001 09:33
To: debian-security@lists.debian.org
Subject: Re: Vulnerable SSH versions

On Tue, Nov 13, 2001 at 09:25:29AM +0900, Howland, Curtis wrote:
> Thanks.
> I've been keeping it up to date weekly or so, but just to be sure I
> changed the sources.list to be "... potato/..." instead of "...
> stable/..." for when "stable" changes.
> Even a blank-disk install of Woody wasn't straight forward. The kernel
> in the distribution tar file was 2.2.xx, changing to 2.4.9 was a
> and it's already up to 2.4.12 or .14... I wonder if the tar file has
> been changed to reflect the new kernel realities?

what tarfile?

woody will ship with 2.2.20, but it will fully support 2.4 kernels, i
don't know whats so difficult about installing one.

Ethan Benson

Reply to: