[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Running/Compiling latest snort on potato


Anyone had success compiling snort 1.81 on a stable potato box?

Looking at the snort website, there is a question regarding libpcap <
0.5 under Redhat that will cause problems, does anyone know if this is
this redhat specific? Potato only offers libpcap0 0.4a6-3.

I dont have to have 1.81 of snort (would be nice though!), just db
support (1.7 or above)

Any success stories?

I know there are now debian packages for snort, but going to
unstable/testing isnt an option ;)

Any responces appreciated.

Network Administrator
Technical Project Manager
Two Purple Plums Pty Ltd.
TPP Internet Development 
(NetNames Australasia) 

  PO Box 334, Manly 
  NSW, 1655, Australia 
  Tel. +61 2 9970 5242 
  Fax. +61 2 9970 8262 
  Eml. shane@twoplums.com.au 

    TPP Internet Development (NetNames Australasia) 
    The International Domain Name Registry 
    Registering Domain Names in over 200 countries 

Reply to: