[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get install apache (was "red worm amusement")



> Yes, but when you're upgrading your existing packages, and the
> dependencies have changed to such a degree to require *new* packages,
> that almost always implies a major change, such as a stable -> testing
> transition, not a security fix for a package in stable (which is what
> security.debian.org is for).  

Yes, that makes sense.  I guess my point is that from the manpage paragraph, 
this wasn't immediately clear, so I wouldn't be surprised if there are other
people who misinterpreted it the same way I did.

Thanks for the clarification.

KEN

--
Kenneth J. Pronovici <pronovic@ieee.org>
Personal Homepage: http://www.skyjammer.com/~pronovic/
"I have zero tolerance for zero-tolerance policies."



Reply to: