[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OpenSSL mismatch



On Wed, Apr 11, 2001 at 04:15:59PM -0700, jakemsr@clipper.net wrote:
> Tried installing libssl0.9.6_0.9.6-2, no luck.  Same errors.
> Trying to build from source package, but this depends on gnome libs.

Yes, just edit debian/rules in the ssh source and remove the
'--with-gnome' or whatever it is from the list of arguments to
configure.  I initially made the mistake of installing the necessary
gnome library, which of course pulled in a bunch of other cruft.

noah

-- 
 _______________________________________________________
| Web: http://web.morgul.net/~frodo/
| PGP Public Key: http://web.morgul.net/~frodo/mail.html 

Attachment: pgp4x6lVEyZnR.pgp
Description: PGP signature


Reply to: