[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nessusd

volker.tanger@wyae.de escribió:
> Greetings!
> On 13 Feb, Craig wrote:
> > I am trying to setup nessusd ... been though the config files but I keep
> > getting the following error message
> > when trying to connect via the windows client:
> >
> > ERROR: Server doesn't support NSP/0.3 protocol. Connection terminated.
> The nessusd in Debian 2.2 is a 0.9x version whereas the Windows client
> is a 1.0.7 (probably) release. The client-server protocol changed some
> time ago. So you either have to use 0.9x server AND client - or both
> 1.0.x.  Best solution would be to update the server to 1.0.7.  Just
> unins tall the debian file, grab the current tarballs from
> http://www.nessus.org/ and install that manually.
> Bye
>         Volker

	Nessus 1.0.6 is available in unstable, I currently have successfully
compiled it in potato (not an easy matter BTW), if anyone is interested in
the packages, feel free to ask


Reply to: