[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: strange file

Ethan Benson <erbenson@alaska.net> writes:

> that still does not explain how that file ended up in / though.  do
> you run any gnome programs as root?  (an evil practice IMO) 

Reading through this thread I tried:

ls -al `locate .esd_auth`
-rw-------    1 root     root           16 Oct 21 09:19 /.esd_auth
-rw-------    1 root     root           16 Oct 23 14:02 /root/.esd_auth

Hmm, Oct 21 was the day I installed potato on this machine (including Gnome)
but did *not* yet start any X program, as far as I can remember. So it seems
'/.esd_auth' was produced during installation.

Looks like a bug to me. Is it?

On Oct 23 i struggled with configuring X. That's when /root/.esd_auth
was created. I don't use any sound programs at all, as my soundcard is
not supported by Linux (Guillemot ISIS, hope you tell me wrong on this!)

I don't think I run any Gnome program as root, but I'm not absolutely
sure about it. But I don't use esound...

Robert Epprecht.

Reply to: