debian-security-announce 2005 by subject

[First Page] <
[previous page]
Page 1 of 1 >
[next page]
[Last Page]

[Thread Index] [Date Index] [Author Index] [Other Debian Lists] [Debian Home]
Debian Security Host Bandwidth Saturation [SECURITY] [DSA 548-2] New imlib packages fix arbitrary code execution [SECURITY] [DSA 622-1] New htmlheadline package fixes insecure temporary files [SECURITY] [DSA 623-1] New nasm packages fix arbitrary code execution [SECURITY] [DSA 624-1] New zip packages fix arbitrary code execution [SECURITY] [DSA 625-1] New pcal packages fix arbitrary code execution [SECURITY] [DSA 626-1] New tiff packages fix denial of service [SECURITY] [DSA 627-1] New namazu2 packages fix cross-site scripting vulnerability [SECURITY] [DSA 628-1] New imlib2 packages fix arbitrary code execution [SECURITY] [DSA 629-1] New kerberos packages fix arbitrary code execution [SECURITY] [DSA 630-1] New lintian packages fix insecure temporary directory [SECURITY] [DSA 631-1] New kdlibs packages fix arbitrary FTP command execution [SECURITY] [DSA 632-1] New linpopup packages fix arbitrary code execution [SECURITY] [DSA 633-1] New bmv package fixes insecure temporary file creation [SECURITY] [DSA 634-1] New hylafax packages fix unauthorised access [SECURITY] [DSA 635-1] New exim packages fix arbitrary code execution [SECURITY] [DSA 636-1] New libc6 packages fix insecure temporary files [SECURITY] [DSA 637-1] New exim-tls packages fix arbitrary code execution [SECURITY] [DSA 638-1] New gopher packages fix several vulnerabilities [SECURITY] [DSA 639-1] New mc packages fix several vulnerabilities [SECURITY] [DSA 640-1] New gatos packages fix arbitrary code execution [SECURITY] [DSA 641-1] New playmidi packages fix local root exploit [SECURITY] [DSA 642-1] New gallery packages fix several vulnerabilities [SECURITY] [DSA 643-1] New queue packages fix buffer overflows [SECURITY] [DSA 644-1] New chbg packages fix arbitrary code execution [SECURITY] [DSA 645-1] New CUPS packages fix arbitrary code execution [SECURITY] [DSA 646-1] New ImageMagick packages fix arbitrary code execution [SECURITY] [DSA 647-1] New mysql packages fix insecure temporary files [SECURITY] [DSA 648-1] New xpdf packages fix arbitrary code execution [SECURITY] [DSA 649-1] New xtrlock packages fix authentication bypass [SECURITY] [DSA 650-1] New sword packages fix arbitrary command execution [SECURITY] [DSA 651-1] New squid packages fix denial of service [SECURITY] [DSA 652-1] New unarj packages fix several vulnerabilities [SECURITY] [DSA 653-1] New ethereal packages fix buffer overflow [SECURITY] [DSA 654-1] New enscript packages fix several vulnerabilities [SECURITY] [DSA 655-1] New zhcon packages fix unauthorised file access [SECURITY] [DSA 656-1] New vdr packages fix insecure file access [SECURITY] [DSA 657-1] New xine-lib packages fix arbitrary code execution [SECURITY] [DSA 658-1] New libdbi-perl packages fix insecure temporary file [SECURITY] [DSA 659-1] New libpam-radius-auth packages fix several vulnerabilities [SECURITY] [DSA 660-1] New kdebase packages fix authentication bypass [SECURITY] [DSA 661-1] New f2c packages fix insecure temporary files [SECURITY] [DSA 661-2] New f2c packages fix insecure temporary files [SECURITY] [DSA 662-1] New squirrelmail package fixes several vulnerabilities [SECURITY] [DSA 662-2] New squirrelmail package fixes regression [SECURITY] [DSA 663-1] New prozilla packages fix arbitrary code execution [SECURITY] [DSA 664-1] New cpio packages fix insecure file permissions [SECURITY] [DSA 666-1] New Python2.2 packages fix unauthorised XML-RPC internals access [SECURITY] [DSA 667-1] New PostgreSQL packages fix arbitrary library loading [SECURITY] [DSA 667-1] New squid packages fix several vulnerabilities [SECURITY] [DSA 669-1] New php3 packages fix several vulnerabilities [SECURITY] [DSA 670-1] New emacs20 packages fix arbitrary code execution [SECURITY] [DSA 671-1] New xemacs21 packages fix arbitrary code execution [SECURITY] [DSA 672-1] New xview packages fix potential arbitrary code execution [SECURITY] [DSA 673-1] New evolution packages fix arbitrary code execution as root [SECURITY] [DSA 674-1] New mailman packages fix several vulnerabilities [SECURITY] [DSA 674-2] New mailman packages really fix several vulnerabilities [SECURITY] [DSA 674-3] New mailman packages really fix several vulnerabilities [SECURITY] [DSA 675-1] New hztty packages fix local utmp exploit [SECURITY] [DSA 676-1] New xpcd packages fix arbitrary code execution as root [SECURITY] [DSA 677-1] New sympa packages fix potential arbitrary code execution [SECURITY] [DSA 678-1] New netkit-rwho packages fix denial of service [SECURITY] [DSA 679-1] New toolchain-source package fixes insecure temporary files [SECURITY] [DSA 680-1] New htdig packages fix cross-site scripting vulnerability [SECURITY] [DSA 681-1] New synaesthesia packages fix unauthorised file access [SECURITY] [DSA 682-1] New awstats packages fix arbitrary command execution [SECURITY] [DSA 683-1] New postgresql packages fix arbitrary code execution [SECURITY] [DSA 684-1] New typespeed packages fix arbitrary group games code execution [SECURITY] [DSA 685-1] New emacs21 packages fix arbitrary code execution [SECURITY] [DSA 686-1] New gftp packages fix directory traversal vulnerability [SECURITY] [DSA 687-1] New bidwatcher packages fix format string vulnerability [SECURITY] [DSA 688-1] New squid packages fix denial of service [SECURITY] [DSA 689-1] New mod_python packages fix information leak [SECURITY] [DSA 690-1] New bsmtpd packages fix arbitrary command execution [SECURITY] [DSA 691-1] New abuse packages fix local root exploit [SECURITY] [DSA 692-1] New kppp packages fix privileged file descriptor leak [SECURITY] [DSA 693-1] New luxman packages fix local root exploit [SECURITY] [DSA 694-1] New xloadimage packages fix several vulnerabilities [SECURITY] [DSA 695-1] New xli packages fix several vulnerabilities [SECURITY] [DSA 696-1] New perl packages fix privilege escalation [SECURITY] [DSA 697-1] New netkit-telnet packages fix arbitrary code execution [SECURITY] [DSA 698-1] New mc packages fix buffer overflow [SECURITY] [DSA 699-1] New netkit-telnet-ssl packages fix arbitrary code execution [SECURITY] [DSA 700-1] New mailreader packages fix cross-site scripting vulnerability [SECURITY] [DSA 701-1] New samba packages fix arbitrary code execution [SECURITY] [DSA 701-2] New samba packages fix correct sporadic crash [SECURITY] [DSA 702-1] New ImageMagick packages fix several vulnerabilities [SECURITY] [DSA 703-1] New krb5 packages fix arbitrary code execution [SECURITY] [DSA 704-1] New remstats packages fix several vulnerabilities [SECURITY] [DSA 705-1] New wu-ftpd packages fix denial of service [SECURITY] [DSA 706-1] New axel packages fix arbitrary code execution [SECURITY] [DSA 707-1] New mysql packages fix several vulnerabilities [SECURITY] [DSA 708-1] New PHP3 packages fix denial of service [SECURITY] [DSA 709-1] New libexif packages fix arbitrary code execution [SECURITY] [DSA 710-1] New gtkhtml packages fix denial of service [SECURITY] [DSA 711-1] New info2www packages fix cross-site scripting vulnerability [SECURITY] [DSA 712-1] New geneweb packages fix insecure file operations [SECURITY] [DSA 713-1] New junkbuster packages fix several vulnerabilities [SECURITY] [DSA 714-1] New kdelibs packages fix arbitrary code execution [SECURITY] [DSA 715-1] New cvs packages fix unauthorised repository access [SECURITY] [DSA 716-1] New gaim packages fix denial of service [SECURITY] [DSA 717-1] New lsh packages fix several vulnerabilities [SECURITY] [DSA 718-1] New ethereal packages fix buffer overflow [SECURITY] [DSA 718-2] New ethereal packages fix buffer overflow [SECURITY] [DSA 719-1] New prozilla packages fix arbitrary code execution [SECURITY] [DSA 720-1] New smartlist packages fix unauthorised un/subscription [SECURITY] [DSA 721-1] New squid packages fix ACL bypass [SECURITY] [DSA 722-1] New smail packages fix arbitrary code execution [SECURITY] [DSA 723-1] New XFree86 packages fix arbitrary code execution [SECURITY] [DSA 724-1] New phpsysinfo packages fix cross site scripting [SECURITY] [DSA 725-1] New ppxp packages fix local root exploit [SECURITY] [DSA 725-2] New ppxp packages fix local root exploit [SECURITY] [DSA 726-1] New oops packages fix format string vulnerability [SECURITY] [DSA 727-1] New libconvert-uulib-perl packages fix arbitrary code execution [SECURITY] [DSA 728-1] New qpopper packages fix arbitrary file overwriting [SECURITY] [DSA 728-2] New qpopper packages fix arbitrary file overwriting [SECURITY] [DSA 729-1] New PHP4 packages fix denial of service [SECURITY] [DSA 730-1] New bzip2 packages fix file unauthorised permissions modification [SECURITY] [DSA 731-1] New krb4 packages fix arbitrary code execution [SECURITY] [DSA 732-1] New mailutils packages fix several vulnerabilities [SECURITY] [DSA 733-1] New crip packages fix insecure temporary files [SECURITY] [DSA 734-1] New gaim packages fix denial of service [SECURITY] [DSA 735-1] New sudo packages fix pathname validation race [SECURITY] [DSA 735-2] New sudo packages fix pathname validation race [SECURITY] [DSA 736-1] New spamassassin packages fix potential DOS [SECURITY] [DSA 736-2] New spamassassin packages fix potential DOS [SECURITY] [DSA 737-1] New clamav packages fix potential DOS [SECURITY] [DSA 738-1] New razor packages fix potential DOS [SECURITY] [DSA 739-1] New trac package fixes upload/download vulnerability [SECURITY] [DSA 740-1] New zlib packages fix denial of service [SECURITY] [DSA 741-1] New bzip2 packages prevent decompression bomb [SECURITY] [DSA 742-1] New cvs packages fix arbitrary code execution [SECURITY] [DSA 743-1] New ht packages fix arbitrary code execution [SECURITY] [DSA 744-1] New fuse packages fix information disclosure [SECURITY] [DSA 745-1] New drupal package fixes multiple vulnerabilities [SECURITY] [DSA 746-1] New packages fix remote command execution in phpgroupware [SECURITY] [DSA 747-1] New egroupware packages fix remote command execution [SECURITY] [DSA 748-1] New ruby1.8 packages fix arbitrary command execution [SECURITY] [DSA 749-1] New ettercap packages fix arbitrary code execution [SECURITY] [DSA 750-1] New dhcpcd packages fix denial of service [SECURITY] [DSA 751-1] New squid packages fix IP spoofing vulnerability [SECURITY] [DSA 752-1] New gzip packages fix several vulnerabilities [SECURITY] [DSA 753-1] New gedit packages fix denial of service [SECURITY] [DSA 754-1] New centericq packages fix insecure temporary file creation [SECURITY] [DSA 755-1] New tiff packages fix arbitrary code execution [SECURITY] [DSA 756-1] New squirrelmail packages fix several vulnerabilities [SECURITY] [DSA 757-1] New krb5 packages fix multiple vulnerabilities [SECURITY] [DSA 758-1] New heimdal packages fix arbitrary code execution [SECURITY] [DSA 759-1] New phppgadmin packages fix directory traversal vulnerability [SECURITY] [DSA 760-1] New ekg packages fix several vulnerabilities [SECURITY] [DSA 761-1] New heartbeat packages fix insecure temporary files [SECURITY] [DSA 761-2] New heartbeat packages fix insecure temporary files [SECURITY] [DSA 762-1] New affix packages fix arbitrary command and code execution [SECURITY] [DSA 763-1] New zlib packages fix buffer overflow [SECURITY] [DSA 764-1] New cacti packages fix several vulnerabilities [SECURITY] [DSA 765-1] New heimdal packages fix arbitrary code execution [SECURITY] [DSA 766-1] New webcalendar package fixes information disclosure [SECURITY] [DSA 767-1] New ekg packages fix arbitrary code execution [SECURITY] [DSA 768-1] New phpbb2 packages fix cross-site scripting [SECURITY] [DSA 769-1] New gaim packages fix denial of service [SECURITY] [DSA 770-1] New gopher packages fix insecure temporary file creation [SECURITY] [DSA 771-1] New pdns packages fix denial of service [SECURITY] [DSA 772-1] New apt-cacher package fixes arbitrary command execution [SECURITY] [DSA 773-1] New amd64 packages fix several bugs [SECURITY] [DSA 774-1] New fetchmail packages fix arbitrary code execution [SECURITY] [DSA 775-1] New Mozilla packages fix frame injection spoofing vulnerability [SECURITY] [DSA 776-1] New clamav packages fix several problems [SECURITY] [DSA 777-1] New Mozilla packages fix frame injection spoofing vulnerability [SECURITY] [DSA 778-1] New mantis packages fix several vulnerabilities [SECURITY] [DSA 779-1] New Mozilla Firefox packages fix several vulnerabilities [SECURITY] [DSA 779-2] New Mozilla Firefox packages fix several vulnerabilities [SECURITY] [DSA 780-1] New kpdf packages fix denial of service [SECURITY] [DSA 781-1] New Mozilla Thunderbird packages fix several vulnerabilities [SECURITY] [DSA 782-1] New bluez-utils packages fix arbitrary command execution [SECURITY] [DSA 783-1] New mysql packages fix insecure temporary file [SECURITY] [DSA 784-1] New courier packages fix denial of service [SECURITY] [DSA 785-1] New libpam-ldap packages fix authentication bypass [SECURITY] [DSA 786-1] New simpleproxy packages fix arbitrary code execution [SECURITY] [DSA 787-1] New backup-manager package fixes several vulnerabilities [SECURITY] [DSA 788-1] New kismet packages fix arbitrary code execution [SECURITY] [DSA 789-1] New PHP 4 packages fix several vulnerabilities [SECURITY] [DSA 790-1] New phpldapadmin packages fix unauthorised access [SECURITY] [DSA 791-1] New maildrop packages fix arbitrary group mail command execution [SECURITY] [DSA 792-1] New pstotext packages fix arbitrary command execution [SECURITY] [DSA 793-1] New sqwebmail packages fix cross-site scripting [SECURITY] [DSA 794-1] New polygen packages fix denial of service [SECURITY] [DSA 795-1] New proftpd packages fix format string vulnerability [SECURITY] [DSA 795-2] Updated i386 proftpd packages fix format string vulnerability [SECURITY] [DSA 796-1] New affix packages fix remote command execution [SECURITY] [DSA 797-1] New zsync packages fix DOS [SECURITY] [DSA 797-2] Updated zsync i386 packages fix build error [SECURITY] [DSA 798-1] New phproupware packages fix several vulnerabilities [SECURITY] [DSA 799-1] New webcalendar packages fix remote code execution [SECURITY] [DSA 800-1] New pcre3 packages fix arbitrary code execution [SECURITY] [DSA 801-1] New ntp packages fix group id confusion [SECURITY] [DSA 802-1] New cvs packages fix insecure temporary files [SECURITY] [DSA 803-1] New Apache packages fix HTTP request smuggling [SECURITY] [DSA 804-1] New kdelibs packages fix backup file information leak [SECURITY] [DSA 804-2] New kdelibs packages fix backup file information leak [SECURITY] [DSA 805-1] New Apache2 packages fix several vulnerabilities [SECURITY] [DSA 806-1] New cvs packages fix insecure temporary files [SECURITY] [DSA 807-1] New mod_ssl packages fix acl restriction bypass [SECURITY] [DSA 808-1] New tdiary packages fix Cross Site Request Forgery [SECURITY] [DSA 809-1] New squid packages fix several vulnerabilities [SECURITY] [DSA 809-2] New squid packages fix denial of service [SECURITY] [DSA 809-3] New squid packages fix regression [SECURITY] [DSA 810-1] New Mozilla packages fix several vulnerabilities [SECURITY] [DSA 811-1] New common-lisp-controller packages fix arbitrary code injection [SECURITY] [DSA 811-2] New common-lisp-controller packages fix arbitrary code injection [SECURITY] [DSA 812-1] New turqstat packages fix buffer overflow [SECURITY] [DSA 813-1] New centericq packages fix several vulnerabilities [SECURITY] [DSA 814-1] New lm-sensors packages fix insecure temporary file [SECURITY] [DSA 815-1] New kdebase packages fix local root vulnerability [SECURITY] [DSA 816-1] New XFree86 packages fix arbitrary code execution [SECURITY] [DSA 817-1] New python2.2 packages fix arbitrary code execution [SECURITY] [DSA 818-1] New kdeedu packages fix insecure temporary files [SECURITY] [DSA 819-1] New python2.1 packages fix arbitrary code execution [SECURITY] [DSA 820-1] New courier packages fix cross-site scripting [SECURITY] [DSA 821-1] New python2.3 packages fix arbitrary code execution [SECURITY] [DSA 822-1] New gtkdiskfree packages fix insecure temporary file [SECURITY] [DSA 823-1] New util-linux packages fix privilege escalation [SECURITY] [DSA 824-1] New ClamAV packages fix denial of service [SECURITY] [DSA 825-1] New loop-aes-utils packages fix privilege escalation [SECURITY] [DSA 826-1] New helix-player packages fix multiple vulnerabilities [SECURITY] [DSA 827-1] New backupninja packages fix insecure temporary file [SECURITY] [DSA 828-1] New squid packages fix denial of service [SECURITY] [DSA 829-1] New mysql packages fix arbitrary code execution [SECURITY] [DSA 830-1] New ntlmaps packages fix information leak [SECURITY] [DSA 831-1] New mysql-dfsg packages fix arbitrary code execution [SECURITY] [DSA 832-1] New gopher packages fix several buffer overflows [SECURITY] [DSA 833-1] New mysql-dfsg-4.1 packages fix arbitrary code execution [SECURITY] [DSA 833-2] New mysql-dfsg-4.1 package fixes arbitrary code execution [SECURITY] [DSA 834-1] New prozilla packages fix arbitrary code execution [SECURITY] [DSA 835-1] New cfengine packages fix arbitrary file overwriting [SECURITY] [DSA 836-1] New cfengine2 packages fix arbitrary file overwriting [SECURITY] [DSA 837-1] New Mozilla Firefox packages fix denial of service [SECURITY] [DSA 838-1] New mozilla-firefox packages fox multiple vulnerabilities [SECURITY] [DSA 839-1] New apachetop packages fix insecure temporary file [SECURITY] [DSA 840-1] New drupal packages fix remote command execution [SECURITY] [DSA 841-1] New mailutils packages fix arbitrary code execution [SECURITY] [DSA 842-1] New egroupware packages fix arbitrary code execution [SECURITY] [DSA 843-1] New arc packages fix insecure temporary files [SECURITY] [DSA 844-1] New mod-auth-shadow packages fix authentication bypass [SECURITY] [DSA 845-1] New mason packages fix missing init script [SECURITY] [DSA 846-1] New cpio packages fix several vulnerabilities [SECURITY] [DSA 847-1] New dia packages fix arbitrary code execution [SECURITY] [DSA 848-1] New masqmail packages fix several vulnerabilities [SECURITY] [DSA 849-1] New shorewall packages fix firewall bypass [SECURITY] [DSA 850-1] New tcpdump packages fix denial of service [SECURITY] [DSA 851-1] New openvpn packages fix denial of service [SECURITY] [DSA 852-1] New up-imapproxy packages fix arbitrary code execution [SECURITY] [DSA 853-1] New ethereal packages fix several vulnerabilities [SECURITY] [DSA 854-1] New tcpdump packages fix denial of service [SECURITY] [DSA 855-1] New weex packages fix arbitrary code execution [SECURITY] [DSA 856-1] New py2play packages fix arbitrary code execution [SECURITY] [DSA 857-1] New graphviz packages fix insecure temporary file [SECURITY] [DSA 858-1] New xloadimage packages fix arbitrary code execution [SECURITY] [DSA 859-1] New xli packages fix arbitrary code execution [SECURITY] [DSA 860-1] New Ruby packages fix safety bypass [SECURITY] [DSA 861-1] New uw-imap packages fix arbitrary code execution [SECURITY] [DSA 862-1] New Ruby 1.6 packages fix safety bypass [SECURITY] [DSA 863-1] New xine-lib packages fix arbitrary code execution [SECURITY] [DSA 864-1] New Ruby 1.8 packages fix safety bypass [SECURITY] [DSA 865-1] New hylafax packages fix insecure temporary files [SECURITY] [DSA 866-1] New Mozilla packages fix several vulnerabilities [SECURITY] [DSA 867-1] New module-assistant package fixes insecure temporary file [SECURITY] [DSA 868-1] New Mozilla Thunderbird packages fix several vulnerabilities [SECURITY] [DSA 869-1] New eric packages fix arbitrary code execution [SECURITY] [DSA 870-1] New sudo packages fix arbitrary command execution [SECURITY] [DSA 871-1] New libgda2 packages fix arbitrary code execution [SECURITY] [DSA 871-2] New libgda2 packages fix arbitrary code execution [SECURITY] [DSA 872-1] New koffice packages fix arbitrary code execution [SECURITY] [DSA 873-1] New net-snmp packages fix denial of service [SECURITY] [DSA 874-1] New lynx packages fix arbitrary code execution [SECURITY] [DSA 875-1] New OpenSSL packages fix cryptographic weakness [SECURITY] [DSA 876-1] New lynx-ssl packages fix arbitrary code execution [SECURITY] [DSA 877-1] New gnump3d packages fix several vulnerabilities [SECURITY] [DSA 878-1] New netpbm-free packages fix arbitrary code execution [SECURITY] [DSA 879-1] New gallery packages fix privilege escalation [SECURITY] [DSA 880-1] New phpmyadmin packages fix several vulnerabilities [SECURITY] [DSA 881-1] New OpenSSL 0.9.6 packages fix cryptographic weakness [SECURITY] [DSA 882-1] New OpenSSL packages fix cryptographic weakness [SECURITY] [DSA 883-1] New thttpd packages fix insecure temporary file [SECURITY] [DSA 884-1] New Horde3 packages fix insecure default installation [SECURITY] [DSA 885-1] New OpenVPN packages fix several vulnerabilities [SECURITY] [DSA 886-1] New chmlib packages fix several vulnerabilities [SECURITY] [DSA 887-1] New ClamAV packages fix several vulnerabilities [SECURITY] [DSA 888-1] New OpenSSL packages fix cryptographic weakness [SECURITY] [DSA 889-1] New enigmail packages fix information disclosure [SECURITY] [DSA 890-1] New libungif4 packages fix several vulnerabilities [SECURITY] [DSA 891-1] New gpsdrive packages fix arbitrary code execution [SECURITY] [DSA 892-1] New awstats packages fix arbitrary command execution [SECURITY] [DSA 893-1] New acidlab packages fix SQL injection [SECURITY] [DSA 894-1] New AbiWord packages fix arbitrary code execution [SECURITY] [DSA 895-1] New uim packages fix privilege escalation [SECURITY] [DSA 896-1] New ftpd-ssl packages fix arbitrary code execution [SECURITY] [DSA 897-1] New phpsysinfo packages fix several vulnerabilities [SECURITY] [DSA 898-1] New phpgroupware packages fix several vulnerabilities [SECURITY] [DSA 899-1] New egroupware packages fix several vulnerabilities [SECURITY] [DSA 900-1] New fetchmail packages fix potential information leak [SECURITY] [DSA 900-2] New fetchmail packages fix potential information leak [SECURITY] [DSA 900-3] New fetchmail-ssl packages fix potential information leak [SECURITY] [DSA 901-1] New gnump3d packages fix several vulnerabilities [SECURITY] [DSA 902-1] New xmail packages fix arbitrary code execution [SECURITY] [DSA 903-1] New unzip packages fix unauthorised permissions modification [SECURITY] [DSA 904-1] New netpbm packages fix arbitrary code execution [SECURITY] [DSA 905-1] New mantis packages fix several vulnerabilities [SECURITY] [DSA 906-1] New sylpheed packages fix arbitrary code execution [SECURITY] [DSA 907-1] New ipmenu packages fix insecure temporary file creation [SECURITY] [DSA 908-1] New sylpheed-claws packages fix arbitrary code execution [SECURITY] [DSA 909-1] New horde3 packages fix cross-site scripting [SECURITY] [DSA 910-1] New zope2.7 packages fix arbitrary file inclusion [SECURITY] [DSA 911-1] New gtk+2.0 packages fix several vulnerabilities [SECURITY] [DSA 912-1] New centericq packages fix denial of service [SECURITY] [DSA 913-1] New gdk-pixbuf packages fix several vulnerabilities [SECURITY] [DSA 914-1] New horde2 packages fix cross-site scripting [SECURITY] [DSA 915-1] New helix-player packages fix arbitrary code execution [SECURITY] [DSA 916-1] New Inkscape packages fix arbitrary code execution [SECURITY] [DSA 917-1] New courier packages fix unauthorised access [SECURITY] [DSA 918-1] New osh packages fix privilege escalation [SECURITY] [DSA 919-1] New curl packages fix potential security problem [SECURITY] [DSA 920-1] New ethereal packages fix arbitrary code execution [SECURITY] [DSA 921-1] New Linux 2.4.27 packages fix several vulnerabilities [SECURITY] [DSA 922-1] New Linux 2.6.8 packages fix several vulnerabilities [SECURITY] [DSA 923-1] New dropbear packages fix arbitrary code execution [SECURITY] [DSA 924-1] New nbd packages fix potential arbitrary code execution [SECURITY] [DSA 925-1] New phpbb2 packages fix several vulnerabilities [SECURITY] [DSA 926-1] New ketm packages fix privilege escalation [SECURITY] [DSA 926-2] New ketm packages fix privilege escalation [SECURITY] [DSA 927-1] New tkdiff packages fix insecure temporary file creation [SECURITY] [DSA 927-2] New tkdiff packages fix insecure temporary file creation [SECURITY] [DSA 928-1] New dhis-tools-dns packages fix insecure temporary file creation The last update was on 12:29 GMT Tue Apr 13. There are 332 messages. Page 1 of 1.

<<
[previous year]
|<
[first page]
<
[previous page]
Page 1 of 1
>
[next page]
>|
[last page]
>>
[next year]

[Thread Index] [Subject Index] [Author Index] [Other Debian Lists] [Debian Home]

Mail converted by MHonArc