[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#960265: Up the priority of installation breakage



clone 960265 -1
reassign -1 debootstrap
retitle -1 debootstrap: should handle multi-arch dependencies properly
severity -1 important
severity 960265 serious
thanks

This is also a bug in debootstrap in that it should strip ":any" from
package dependencies when calculating the set of packages to install. It
tries to fetch "perl:any" instead of "perl". See [1].

At the same time bug #960265 is actually of priority serious (breaks
bootstrapping), rather than normal.

Kind regards
Philipp Kern

[1] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=960265#20

Attachment: signature.asc
Description: OpenPGP digital signature


Reply to: