[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Java on Debian s/390

Has anyone got the IBM JRE working on Debian for s/390?  I'm using 
Debian/testing on my z890.  I tried the current version (v6) of both the 
32-bit and 64-bit JRE installers, and neither one worked.  The 32-bit 
one complained of a missing libstdc++5 (ok, that's a bit old), and the 
64-bit version gives me a Java error in the installer:

Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...

An internal LaunchAnywhere application error has occured and this 
application cannot proceed. (LAX)

Stack Trace:
java.lang.IllegalArgumentException: Invalid Unicode sequence: illegal 
        at java.util.Properties.loadImpl(Properties.java:360)
        at java.util.Properties.load(Properties.java:292)
        at com.zerog.lax.LAX.<init>(DashoA10*..)
        at com.zerog.lax.LAX.main(DashoA10*..)

Any suggestions?


Patrick Finnegan

Reply to: