[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: powerpc and s390: buildd environments screwed?

Frank Küster wrote:
Hi Ryan, hi s390 people,

Johannes Berg <johannes@sipsolutions.net> wrote:

On Tue, 2005-09-27 at 16:54 +0200, Frank Küster wrote:

Well, I think it's clear:  We need a binary-only upload of tetex-bin.
I've never done that on one of the developer machines; is there any DD
on the powerpc list who is willing to save me from learning ;-)?

Yeah, but why did this happen in the first place? Broken buildd? Also,
what about s390? (And why are they no longer on the CC list?)

To summarize: Lots of packages depending on libpng12-0 had problems on
powerpc and s390 recently; for some of them (e.g. gimp) they seem to be
solved now (with the NMU'ed version 1.2.8rel-1.0.1), but for some, at
least tetex-bin, problems have actually started with that version.
Recompiling the packages against the new version helps, and I'm looking
for someone to make bin-NMUs of tetex-bin.  gs-gpl still seems to be
affected, too
for s390, on powerpc it seems to be solved with gs-gpl_8.15-4 - compare
the last two builds on http://buildd.debian.org/build.php?arch=powerpc&pkg=quagga).

However, I want to make you, Ryan, aware of the problem; perhaps it's
only in the past and fixed now, but maybe not.

I have uploaded a binary NMU of tetex-bin for s390. The gs-gpl bug is still open, but I am looking into it.


Reply to: